FAQ   Search   Memberlist   Usergroups   Register   Profile   Log in to check your private messages   Log in 

FIX: Black Background on National Radar Map
Goto page Previous  1, 2
 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    SWIFT WX Support Forums Forum Index -> Catalog Updates
View previous topic :: View next topic  
Author Message
WWW394
Gold Partner
Gold Partner


Joined: 15 Jun 2006
Posts: 348
Location: Chillicothe, Mo

PostPosted: Fri Sep 29, 2006 3:35 pm    Post subject: Reply with quote

Rory,

NOAA has changed their gif format

WAS: 16/256 Pixel/Color
NOW: 4/16 Pixel/Color
_________________
"We Do What We Can, When We Can!"
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
rory
Site Admin


Joined: 17 Apr 2006
Posts: 618
Location: Minneapolis, MN

PostPosted: Fri Sep 29, 2006 3:51 pm    Post subject: Re: Reply with quote

Ahh, very VERY cool. thats why the national radar image size has decreased by about half. Means faster radar for everyone... gotta love that.


HVA394 wrote:
Rory,

NOAA has changed their gif format

WAS: 16/256 Pixel/Color
NOW: 4/16 Pixel/Color
Back to top
View user's profile Send private message Send e-mail Visit poster's website
jamierob
Gold Partner
Gold Partner


Joined: 18 Apr 2006
Posts: 224
Location: Perryville, MO

PostPosted: Fri Sep 29, 2006 3:56 pm    Post subject: Reply with quote

Ok....tried that one and I have my background back, but no data at all on the map. No blue, no green, no yellow.....nothing. Here is my console.log. Nothing out of the ordinary.... I changed it for Regional Radar and for the individual sites.

Thanks,
Jamie



Downloading 'National Radar'...
Download complete. 98,458 bytes.

Unpacking "National Radar"...
Reordering maps...
Converting to JPG Format...
Copying to cache...
Updating "National Radar"...
Update complete.
Unpack complete.

Downloading 'LSX - Reflectivity'...
Sizing Legend...
Sizing Legend...
Sizing Legend...
Opening "LSX - Reflectivity"...
Loading Map Legend...
Sizing Legend...
Map Legend Loaded.
Generating Storm Tracking Layers...
Generating Custom Layer "Counties"...
Generating Custom Layer "Streets"...
Generating Custom Layer "Cities"...
Generating Custom Layer "Airports"...
Generating Custom Layer "Lakes"...
Generating Custom Layer "Perry County Roads"...
Generating Custom Layer "Bollinger County Roads"...
Generating Custom Layer "Cape County Roads"...
Generating Custom Layer "Ste. Genevieve County Roads"...
Generating Custom Layer "Madison County Roads"...
Generating Custom Layer "St. Francois County Roads"...
Generating Custom Layer "Randolph County Roads"...
Generating Custom Layer "Cities New"...
Generating Custom Layer "Roads New"...
Generating Custom Layer "Blue States"...
Generating Custom Layer "Saline County Roads"...
Generating Custom Layer "Livingston MO Towns"...
*** DocumentForm:LoadCustomLayers error [-2147418113]: 0030 Error 0 during mapping file "C:\swiftwx test\citiesx020\livingstonMO.shp" (15:54).
Plotting Convective Outlooks on "LSX - Reflectivity"...
Plotting Mesoscale Discussions on "LSX - Reflectivity"...
Plotting Watches on "LSX - Reflectivity"...
Plotting Warnings on "LSX - Reflectivity"...
Plotting Storm Reports on "LSX - Reflectivity"...
Plotting Position Tracking on "LSX - Reflectivity"...
Open complete.

Download complete. 10,436 bytes.

Unpacking "LSX - Reflectivity"...
Reordering maps...
Converting to JPG Format...
Copying to cache...
Updating "LSX - Reflectivity"...
Update complete.
Unpack complete.
_________________
Jamie Robinson
Perryville, MO
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
Dwxtracker
Partner


Joined: 25 Sep 2006
Posts: 96
Location: Lenexa, Kansas

PostPosted: Fri Sep 29, 2006 4:01 pm    Post subject: Re: Reply with quote

Dwxtracker wrote:
I have found a new source for the National image. It has a few extra things on it, but it works the same. Replace the url under "Regional Radar" to url="http://radar.weather.gov/ridge/Conus/RadarImg/latest.gif"
use filter="FFFFFF:AAAAAA,FFFFFF:0000FF"



Make sure and try this one
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
jamierob
Gold Partner
Gold Partner


Joined: 18 Apr 2006
Posts: 224
Location: Perryville, MO

PostPosted: Fri Sep 29, 2006 4:26 pm    Post subject: Reply with quote

I keep getting all black. Strange.....I'll play with it late tonight probably.

Thanks!

Jamie
_________________
Jamie Robinson
Perryville, MO
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
Dwxtracker
Partner


Joined: 25 Sep 2006
Posts: 96
Location: Lenexa, Kansas

PostPosted: Fri Sep 29, 2006 4:30 pm    Post subject: Reply with quote

This new source also has the DBZ on it


Jamie, Have you tired the new source yet?


Last edited by Dwxtracker on Fri Nov 03, 2006 4:23 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
rory
Site Admin


Joined: 17 Apr 2006
Posts: 618
Location: Minneapolis, MN

PostPosted: Fri Sep 29, 2006 5:05 pm    Post subject: Re: Reply with quote

jamierob wrote:
Ok....tried that one and I have my background back, but no data at all on the map. No blue, no green, no yellow.....nothing. Here is my console.log. Nothing out of the ordinary.... I changed it for Regional Radar and for the individual sites.

Thanks,
Jamie





ok, let me take a look at this and get back to u.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
WWW394
Gold Partner
Gold Partner


Joined: 15 Jun 2006
Posts: 348
Location: Chillicothe, Mo

PostPosted: Mon Oct 02, 2006 3:15 pm    Post subject: Nation Radar Images Reply with quote

Email I sent to NOAA
Quote:
> Subject: National radar images
>
> The radar images no longer work in my radar client, because the radar overlay is showing up as a black background...and because of it. it is no longer transparent,,, is there a fix for it.....
>
> I noticed that the images are now 4 pixels instead of 8, and the color depth is 16 instead of 256. Was this done intentionaly.... and is there a fix for it?


Reply from NOAA. They have changed the gifs back to their original format. So they should be working again.....
Quote:
Hi,
Thank you for the inquiry! We were aware of the issue but did not
know the ramifications of the color palette change. I have reverted the
transparency part of our program back to the original so you should
start seeing the image as it was before.

Thanks again and sorry for the inconvenience it may have caused.

-Keith

_________________
"We Do What We Can, When We Can!"
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    SWIFT WX Support Forums Forum Index -> Catalog Updates All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Theme xand created by spleen.