FAQ   Search   Memberlist   Usergroups   Register   Profile   Log in to check your private messages   Log in 

FIX: Black Background on National Radar Map
Goto page 1, 2  Next
 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    SWIFT WX Support Forums Forum Index -> Catalog Updates
View previous topic :: View next topic  
Author Message
rory
Site Admin


Joined: 17 Apr 2006
Posts: 618
Location: Minneapolis, MN

PostPosted: Wed Sep 27, 2006 2:53 pm    Post subject: FIX: Black Background on National Radar Map Reply with quote

THIS IS NO LONGER APPLICABLE. NWS HAS REVERTED BACK TO THE ORIGINAL BACKGROUND COLOR.


Original catalog can be downloaded here:
http://www.swiftwx.com/upgrades/viewtopic.php?t=7


See this post for information about filtering background colors:

http://www.swiftwx.com/upgrades/viewtopic.php?t=34



For posterity, here is the original message............................


Our source provider for national-composite radar has (unannounced) changed the background color of the radar to Black, causing the graphic to overwrite whatever background images are displayed (such as Color Relief Topographic Map).

To Fix:
1. Close SWIFT
2. Download the updated catalog at:
http://www.swiftwx.com/download/default.zip
3. Unzip into your \Catalogs folder, overwriting Default.swx file
4. Re-open SWIFT

Alternately, you may manually edit the catalog file:
1. Open C:\Program Files\SWIFT WX Professional 2.5\Catalogs\Default.swx in a text editor, like Notepad.

2. Edit the following line:
<folder title="Regional Radar" checked="0" filter="FFFFFF:AAAAAA" transparency="100" smoothing="65">
Change to:
<folder title="Regional Radar" checked="0" filter="000000:666666" transparency="100" smoothing="65">

3. Save and re-open SWIFT


Before


After


Last edited by rory on Mon Oct 02, 2006 4:05 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website
super_cell56
Gold Partner
Gold Partner


Joined: 21 Apr 2006
Posts: 323
Location: Texas

PostPosted: Wed Sep 27, 2006 4:25 pm    Post subject: ? Reply with quote

I did the text one.
It does not work.
Evereything downloads but the catalog and/or any maps.
Then a little pop-up comes up and says " runtime error 35600".
Please help.
Thanks,
Michael.
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
JLP
Advanced Contributor


Joined: 21 Aug 2006
Posts: 37
Location: Naples, FL

PostPosted: Wed Sep 27, 2006 6:26 pm    Post subject: Still Not Working Reply with quote

I tried both techniques, neither of which work. In fact the D/L Default file has "FFFFFF:FFFFFF" in it instead of "000000:666666".

How about the National.swx does it need to be changed too.

Thanks

JLP
Back to top
View user's profile Send private message
jamierob
Gold Partner
Gold Partner


Joined: 18 Apr 2006
Posts: 224
Location: Perryville, MO

PostPosted: Wed Sep 27, 2006 6:48 pm    Post subject: Reply with quote

Ok....now a question for you before anyone else asks.....how do we get rid of the black and also filter the blue?

Smile

Thanks,
Jamie
_________________
Jamie Robinson
Perryville, MO
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
super_cell56
Gold Partner
Gold Partner


Joined: 21 Apr 2006
Posts: 323
Location: Texas

PostPosted: Wed Sep 27, 2006 9:06 pm    Post subject: NOTHING Reply with quote

NOTHING WORKS!!!!
PLEASE HELP Mad
I really don't want to have to reinstall everything.
Thanks,
Michael.
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
jamierob
Gold Partner
Gold Partner


Joined: 18 Apr 2006
Posts: 224
Location: Perryville, MO

PostPosted: Wed Sep 27, 2006 9:56 pm    Post subject: Reply with quote

Michael,
I doubt you need to reinstall everything. I would just download the catalog that Rory has above (.zip file) and install it in the catalogs directory. Go into Swift and make sure you click File, Open Catalog and select Default.swx

For now, it will be black. You can then follow his instructions for fixing the black if you'd like.

See if that works for you...

Jamie
_________________
Jamie Robinson
Perryville, MO
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
WWW394
Gold Partner
Gold Partner


Joined: 15 Jun 2006
Posts: 348
Location: Chillicothe, Mo

PostPosted: Thu Sep 28, 2006 12:47 am    Post subject: Reply with quote

I did the text thing and the defaulft thing too. Neither worked


EDITED POST BELOW:(HVA394 changed to WWW394)

I reworked the default.swx and this one worked for me...
DEFAULT.ZIP


**Note - Rory you keep working on the next release. We will do what we can in the forum for ya.....

Right, Jamie & Dustin Smile

Download
Teamspeak Client Software must be installed on your system before you click the join link below

Join
Swift TS Voice Server

Who's online now?
TS Server Status
_________________
"We Do What We Can, When We Can!"


Last edited by WWW394 on Sat Apr 07, 2007 12:42 pm; edited 11 times in total
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
super_cell56
Gold Partner
Gold Partner


Joined: 21 Apr 2006
Posts: 323
Location: Texas

PostPosted: Thu Sep 28, 2006 5:22 pm    Post subject: Thanks Reply with quote

OMG it worked!
I did that and it worked, and the black is gone.
Thanks to you all,
Michael Smile
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
WWW394
Gold Partner
Gold Partner


Joined: 15 Jun 2006
Posts: 348
Location: Chillicothe, Mo

PostPosted: Thu Sep 28, 2006 6:25 pm    Post subject: Reply with quote

Smile YW AT Smile
_________________
"We Do What We Can, When We Can!"
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Dwxtracker
Partner


Joined: 25 Sep 2006
Posts: 96
Location: Lenexa, Kansas

PostPosted: Fri Sep 29, 2006 12:14 am    Post subject: Reply with quote

Working on the blue filter, I've come up with this so far. Not quite what I'm looking for, but it's something. Anyone else having any luck?
(removed all images)


Last edited by Dwxtracker on Mon Oct 09, 2006 4:16 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
jamierob
Gold Partner
Gold Partner


Joined: 18 Apr 2006
Posts: 224
Location: Perryville, MO

PostPosted: Fri Sep 29, 2006 6:12 am    Post subject: Reply with quote

Not yet.....was out of town all week on business. I'm hoping to look at this weekend if a solution isn't found/posted before then. Looks like you're making good progress.....keep up the good work!!!


Thanks,
Jamie
_________________
Jamie Robinson
Perryville, MO
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
WWW394
Gold Partner
Gold Partner


Joined: 15 Jun 2006
Posts: 348
Location: Chillicothe, Mo

PostPosted: Fri Sep 29, 2006 1:37 pm    Post subject: Reply with quote

take a screenshot of the map, then paste it into a photo editor and chose the dropper icon then click it on the color on the map to see what the html color code is.... then apply the blue filter.

Looks like the blue color needs to be a wider range.... hope that helps
_________________
"We Do What We Can, When We Can!"


Last edited by WWW394 on Fri Sep 29, 2006 1:57 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Dwxtracker
Partner


Joined: 25 Sep 2006
Posts: 96
Location: Lenexa, Kansas

PostPosted: Fri Sep 29, 2006 1:49 pm    Post subject: Reply with quote

HVA394 wrote:
take a screenshot of the map, then paste it into a photo editor and chose the dropper icon then click it on the color on the map to see what the html code is.... then apply the blue filter.

Looks like the blue color needs to be a wider range.... hope that helps

Making the blue a wider range wipes out other colors as well for some reason.
I was able to get ride of the blue, but now the black is back. Here is what I used filter="FFFFFF:AAAAAA,FFFFFF:000033"


Last edited by Dwxtracker on Sat Sep 30, 2006 11:21 am; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Dwxtracker
Partner


Joined: 25 Sep 2006
Posts: 96
Location: Lenexa, Kansas

PostPosted: Fri Sep 29, 2006 2:03 pm    Post subject: Reply with quote

I have the same filter setting but i have changed the transparency to transparency="50".
[/list]
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Dwxtracker
Partner


Joined: 25 Sep 2006
Posts: 96
Location: Lenexa, Kansas

PostPosted: Fri Sep 29, 2006 3:22 pm    Post subject: Reply with quote

I have found a new source for the National image. It has a few extra things on it, but it works the same. Replace the url under "Regional Radar" to url="http://radar.weather.gov/ridge/Conus/RadarImg/latest.gif"

use filter="FFFFFF:AAAAAA,FFFFFF:0000FF"
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    SWIFT WX Support Forums Forum Index -> Catalog Updates All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Theme xand created by spleen.